Difference between revisions of "10.4.0-29"

From 3dbrew
Jump to: navigation, search
(System Titles)
Line 12: Line 12:
  
 
===APT===
 
===APT===
APT added a new command used by menu which now checks whether IronFall is on the latest version before launching; if it is on an exploitable version and the function is called to launch IronFall the system will reboot.
+
APT added [[APT:IsTitleAllowed|a new command]] used by menu which now checks whether IronFall is on the latest version before launching; if it is on an exploitable version and the function is called to launch IronFall the system will reboot. This check is done again before launching the the title, throwing an error if it fails.
  
 
==See Also==
 
==See Also==

Revision as of 07:48, 19 January 2016

The Old3DS+New3DS 10.4.0-29 system update was released on January 18, 2016. This Old3DS update was released for the following regions: USA, EUR, JPN, CHN, KOR, and TWN. This New3DS update was released for the following regions: USA, EUR, JPN, CHN, and KOR.

Security flaws fixed: <fill this in manually later, see the updatedetails page from the ninupdates-report page(s) once available for now>.

Old3DS/New3DS browserhax and menuhax were not fixed(the Old3DS browser wasn't even updated).

Change-log

Official USA change-log:

  • Further improvements to overall system stability and other minor adjustments have been made to enhance the user experience

System Titles

APT

APT added a new command used by menu which now checks whether IronFall is on the latest version before launching; if it is on an exploitable version and the function is called to launch IronFall the system will reboot. This check is done again before launching the the title, throwing an error if it fails.

See Also

System update report(s):