Difference between revisions of "FirmwareNews"

From 3dbrew
Jump to: navigation, search
(preventing confusion with firmware versions.)
Line 1: Line 1:
Currently up to and including '''9.2.0-20''' is safe for the upcoming homebrew exploit.
+
Currently up to and including '''9.2.0-20''' is safe for the upcoming homebrew exploit. However, it is not safe for people using a flashcart for homebrew.

Revision as of 03:35, 17 November 2014

Currently up to and including 9.2.0-20 is safe for the upcoming homebrew exploit. However, it is not safe for people using a flashcart for homebrew.