FirmwareNews

From 3dbrew
Revision as of 03:35, 17 November 2014 by ILOVEPIE (talk | contribs) (preventing confusion with firmware versions.)
Jump to: navigation, search

Currently up to and including 9.2.0-20 is safe for the upcoming homebrew exploit. However, it is not safe for people using a flashcart for homebrew.