FirmwareNews

From 3dbrew
Revision as of 04:50, 21 November 2014 by ILOVEPIE (talk | contribs)
Jump to: navigation, search

From 4.0.0-7 to and including 9.2.0-20 is safe for ninjhax. However, only 4.1.0 through 4.5.0-10 is safe for people using a flashcart for homebrew.