Exploits 3DS

From 3dbrew
Jump to: navigation, search

Les exploits sont utilisés pour exécuter un code non officiel (homebrew) sur la Nintendo 3DS. Cette page recense tous les exploits en mode 3DS connus à ce jour.

Exploits Autonomes pour le Homebrew Launcher[edit]

Les exploits dans cette catégorie peuvent être effectués sur une console non-exploitée.

Compatible dernière mise à jour Nom Firmwares supportés Requis Auteur Installer
Non Ninjhax 1.1b De 4.0.0-7 jusqu'à 9.2.0-20 (y compris). La cartouche ou la version eShop (JPN uniq.) de "Cubic Ninja". smea Installer
Non Ninjhax 2.5 De 9.0.0-7 jusqu'à 10.7.0-32 (y compris). La cartouche ou la version eShop (JPN uniq.) de "Cubic Ninja". smea Installer
Oui smashbroshax (beaconhax) (New 3DS only) De 9.0.0-X jusqu'à 11.0.0-33 (y compris). Super Smash Bros 3DS (jeu complet) et un moyen d'envoyer des flux brut en wifi. La démo (depuis la mise à jour de Novembre 2015) ne fonctionne pas avec les payload *hax. La version 1.1.3 du jeu a fixé la vulnérabilité, veuillez consulter le "repo" pour savoir comment détourner la limite. Yellows8 Installer
Non browserhax (Old3DS) De 9.0.0-16 à 9.5.0-22, 9.5.0-23 à 9.8.0-25, 9.9.0-26 à 10.1.0-27, 10.2.0-28 à 10.5.0-30

(New3DS) De 9.0.0-20 à 9.2.0-20, 9.3.0-21 à 9.5.0-23, 9.6.0-24 à 9.8.0-25, 9.9.0-26 à 10.1.0-27, 10.2.0-28 à 10.5.0-30

Veuillez noter que le browser-version-check bypass ne fonctionne uniquement avec les versions précédant la 10.7.0-32.

Une console zonée USA, EUR ou JPN. Yellows8 Installer

Prenez note que ninjhax 1.x n'est pas encore obsolète. Même si ninjhax 2.x peut être lancé sur une console en 9.3+, cela a été possible (avec d'autres moyens en plus) en sacrifiant l'exploit de remapping de mémoire comme utilisée dans ninjhax 1.x (rohax). De plus, certaines choses comme les moteurs JIT pour les émulateurs ne sont supportés uniquement sur ninjhax 1.x. Et pour terminer, ninjhax 2.x ne fonctionne pas sur un système en dessous de la version 9.0.0-X, au contraire de ninjhax 1.x.

Exploits Secondaires[edit]

L'installation d'un de ces exploits nécessite d'avoir déjà exploité le système pour être installé. Une fois mis en place, ils peuvent être utilisés de manière autonomes.

Compatible dernière mise à jour Nom Firmwares supportés Requis Auteur Installer
Non ironhax De 9.5.0-X jusqu'à 10.3.0-X (y compris), X étant jusqu'à 28 (y compris). Une copie de "Ironfall: Invasion", téléchargée sur l'eShop avant le 11 août 2015. Prenez note que la version mise à jour, lancée le 13 octobre 2015, n'est pas supportée. smea Installer
Non oot3dhax De 9.0.0-X jusqu'à 10.7.0-X (y compris), X étant jusqu'à 31 (y compris). La cartouche ou la version eShop de "Legend of Zelda: Ocarina of Time 3D". Alors que vous pouvez utiliser l'installateur après une première exploitation de la console, écrire une sauvegarde brut à l'aide d'une dongle de sauvegarde est une autre option. A cause du manque d'espace provoqué par la taille du hax, la seule sauvegarde que le jeu pourra avoir *dans la gamecard* sera celle de oot3dhax. Yellows8 / smea et al. Détails.
Non menuhax De 9.0.0-X jusqu'à 10.5.0-X (y compris), X étant jusqu'à 31 (y compris). Yellows8 Installer
Oui supermysterychunkhax De 9.9.0-X (USA/JPN) / 10.2.0-X (EUR) jusqu'à 11.0.0-X (y compris), X étant jusqu'à 33 (y compris). La cartouche ou une version eShop de Pokémon Méga Donjon Mystère. Shiny Quagsire / SALT team Installer.
Oui (v*)hax De 9.0.0-X jusqu'à 11.0.0-X (y compris), X étant jusqu'à 33 (y compris).

Notez que 9.0.0-X n'est uniquement requis pour le Homebrew Launcher - le jeu lui-même fonctionne depuis la 2.1.0-X pour une exécution primitive du code pour l'accès au userland.

Une copie de VVVVVV téléchargé après mars 2012 (v1) Shiny Quagsire / SALT team Installer.
Oui humblehax De 9.0.0-X (USA/EUR) jusqu'à 11.0.0-X (y compris), X étant jusqu'à 33 (y compris). La version eShop de Citizens of Earth, qui est apparu dans le Humble "Friends of Nintendo" Bundle. Dazzozo / SALT team Installer.

Exploits sans utiliser le Homebrew Launcher (Non recommandé)[edit]

Attention : L'utilisation des exploits suivant peuvent exécuter du code, mais ils n'ont pas de lanceur de 3DSX. Les hombrews au format 3DSX ne peuvent donc pas être exécutés.

Compatible dernière mise à jour Nom Firmwares supportés Requis Auteur Installer
Non browserhax (Sans le loader dans le repo 3ds_browserhax_common) (Old3DS) De 2.1.0-4 à 3.0.0-6, 4.0.0-7 à 4.5.0-10, 5.0.0-11 à 7.0.0-13, 7.1.0-16 à 9.5.0-22, 9.5.0-23 à 9.8.0-25, 9.9.0-26 à 10.1.0-27, 10.2.0-28 à 10.5.0-30

(New3DS) De 9.0.0-20 à 9.2.0-20, 9.3.0-21 à 9.5.0-23, 9.6.0-24 à 9.8.0-25, 9.9.0-26 à 10.1.0-27, 10.2.0-28 à 10.5.0-30

Veuillez noter que le browser-version-check bypass ne fonctionne uniquement avec les versions précédant la 10.7.0-32.

An USA, EUR, or JPN system. Yellows8 Installer

Anciens Exploits[edit]

Attention : Ces exploits ne fonctionnent pas. Peut importe le logiciel ou la version du firmware, il est impossible de les réutiliser.

Compatible dernière mise à jour Nom Firmwares supportés Requis Auteur Installer
Non Tubehax Aucun. Etait: De 9.0.0-X jusqu'à 10.1.0-X (y compris), X étant jusqu'à 27 (y compris). L'application YouTube et une connexion à Internet. Depuis le 15 octobre 2015, il n'est plus possible d'utiliser cette méthode, une mise à jour forcée corrige la vulnérabilité utilisée par tubehax (détails ici). smea Installer

Autres loaders d'Exploits[edit]

L'application hblauncher_loader peut être utilisée si vous utilisez un fimware moddé (CFW Custom) qui vous permet de lancer des applications non-signées, pour démarrer les payloads *hax.

Exploits Sysmodule[edit]

Cette section est pour les exploits sur les modules systèmes, ils peuvent être exécutés depuis un payload *hax déjà présent.

Compatible dernière mise à jour Nom Firmwares supportés Requis Auteur
Oui, mais pas prévu pour une utilisation systématique. ctr-httpwn De 9.0.0-X jusqu'à 10.7.0-X (y compris), X étant jusqu'à 32 (y compris). Aucun Yellows8